X LELLO

Home Forum Forum nirvanaitalia.it X LELLO

  • Questo topic ha 6 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 20 anni fa da Daniele84.
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • #1236
    Anonimo
    Ospite

    Lellone, ho collegato la chitarra all’ingresso della scheda audio (non mic ma line in). L’ho fatto usando un riduttore stereo su un cavo mono. Che potrebbe succedere (se non mi sbaglio una volta mi dicesti che è male fare questo..)??

    #5578
    Kurt74
    Amministratore del forum

    Innanzitutto hai collegato direttamente la chitarra oppure il multieffetto ?
    Se solo la chitarra devi usare l’ingresso MIC, se colleghi il Multieffetto devi usare il LINE

    Per quanto riguarda il riduttore, senza scendere nei particolari tecnici, nel caso da te descritto succede che non verra’ registrato nulla sul canale sinistro, ma nessun problema tecnico. Comunque si deve stare attenti ad usare questi adattatori, ci sono casi, che non riguardano il tuo in particolare, in cui si puo’ rompere l’uscita del primo componente.

    #5582
    Daniele84
    Partecipante

    Il mio migliore amico ha avuto un guaio simile e ha giurato che non si fida più.

    #5580
    Little_Steven
    Partecipante

    no, ho collegato il multieffetto al line in.

    Daniè, adesso mi fai venire le paure. Una cosa è certa: serve l’amplificatore. Provvederò.
    P.S. Quello di Luca ha un gran bel suono. Quanti Watt è??

    #5579
    Kurt74
    Amministratore del forum

    E quindi quando registri in stereo manca il canale sinistro, giusto ? Non preoccuparti per il resto, dato che conosco bene i tuoi componenti, non succede nulla.
    L’ampli di Luca dovrebbe essere 80W se non sbaglio, e la cosa importantissima e che ha l’ingresso giusto per il Vostro tipo di multieffetto.

    #5581
    AndyilMatto
    Partecipante

    Kurt74 – 5/3/2004 6:37 AM

    E quindi quando registri in stereo manca il canale sinistro, giusto ? Non preoccuparti per il resto, dato che conosco bene i tuoi componenti, non succede nulla.
    L’ampli di Luca dovrebbe essere 80W se non sbaglio, e la cosa importantissima e che ha l’ingresso giusto per il Vostro tipo di multieffetto.

    Esatto Boy, 80 watt, un ampli eccezziunale Veramente…
    Lello x il modo di registrare anche io devo chiederti delle cose,
    ma lo farò di persona appena ci vediamo

    #5583
    Daniele84
    Partecipante

    Little_Steven – 4/3/2004 6:44 PM

    no, ho collegato il multieffetto al line in.

    Daniè, adesso mi fai venire le paure. Una cosa è certa: serve l’amplificatore. Provvederò.
    P.S. Quello di Luca ha un gran bel suono. Quanti Watt è??

    Però il mio amico è anche un poco sfigato,non preuccuparti.

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.